龍崗公司

    公司網絡配置,下面看需求

    日期:2019/8/16 人氣:17922
    導讀: 先來看一下Z公司網絡拓樸圖:制造中心和研發中心不在同一地址,兩地將用華為USG6330防火墻以IPSEC VPN的形式連接,以達到兩地內網互連的目的Z公司網絡拓樸圖 第二篇內容比較多,只能拆分為幾章來講解,今天先來配置制造中心的內網 一、客戶訴求: 1、內網劃分為3個網段:(1)辦公網、(2)生產網、(3)訪客網 2、AP發出三個無線信號:(1)

     先來看一下Z公司網絡拓樸圖:制造中心和研發中心不在同一地址,兩地將用華為USG6330防火墻以IPSEC VPN的形式連接,以達到兩地內網互連的目的

    Z公司網絡拓樸圖
     
    第二篇內容比較多,只能拆分為幾章來講解,今天先來配置制造中心的內網
     
    一、客戶訴求:
     
    1、內網劃分為3個網段:(1)辦公網、(2)生產網、(3)訪客網
     
    2、AP發出三個無線信號:(1)office--接入生產網、(2)produce--連接生產網、(3)guest--連接訪客網
     
    3、網絡訪問規則:(1)生產網禁止連接internet;(2)訪客網禁止訪問整個內網,只能連接internet
     
    二、需求分析及網絡規劃
     
    1、核心交換機上創建3個VLAN:vlan127--辦公網;vlan125--生產網;vlan126--訪客網
     
    2、AC控制器及AP接入VLAN127,在AC控制器中配置VLAN,并且不同的SSID綁定到不同的VLAN
     
    3、內網的訪問規則,利用核心交換機的ACL來做
     
    4、外網的訪問規則,用華為防火墻的策略來實現
     
    三、根據客戶訴求及網絡規則,先畫出現拓樸圖,然后按照拓樸圖連接相關設備,連接方式:3樓與4樓之間以光纖連接、同一機柜內有光纖跳線連接也有網絡跳線連接
     
    4樓主機房機柜
     
    3樓生產車間機柜
     
    四、核心交換機配置
     
    dhcp enable //開啟DHCP 
     
    dhcp server ip-pool vlan125 //定義DHCP地址池名稱
     
    gateway-list 192.168.125.1 //分配網關IP 
     
    network 192.168.125.0 mask 255.255.255.0 //聲明網絡及子網掩碼 
     
    dns-list 114.114.114.114 //分配DNS服務器 
     
    expired day 0 hour 8 //設定所分配IP的有效時限 
     
    dhcp server forbidden-ip 192.168.125.1 192.168.125.50 //設置保留的IP地址段
     
    dhcp server forbidden-ip 192.168.125.151 192.168.125.254 //設置保留的IP地址段
     
    interface Vlan-interface125 //進入vlan125配置
     
    ip address 192.168.125.1 255.255.255.0 //配置VLAN125的IP地址
     
    dhcp server apply ip-pool vlan125 //為VLAN125指定IP地址池
     
    另外兩個網段,配置方法相同,保留的IP段根據需要調整
     
    interface GigabitEthernet1/0/23 //進入GigabitEthernet1/0/23端口配置
     
    port link-mode route //配置此接口為路由模式(三層模式),因為此接口上聯華為防火墻
     
    ip address 192.168.124.254 255.255.252.0 //配置此接口的IP地址
     
    連接電腦或者非網管交換機的端口,只要執行以下命令,劃入相應的VLAN
     
    interface GigabitEthernet1/0/1 //進入端口配置
     
    port link-mode bridge //配置此接口為橋接模式(二層模式)
     
    port access vlan 127 //設置端口屬于vlan127
     
    需要讓不同VLAN經過的端口按照以下命令配置:
     
    interface GigabitEthernet1/0/17 //進入端口配置
     
    port link-mode bridge //配置此接口為橋接模式(二層模式)
     
    port link-type trunk //配置此接口trunk模式
     
    port trunk permit vlan all //允許所有VLAN通過
     
    配置默認路由,這步很關鍵,不然內網所有電腦不能上外網了
     
    ip route-static 0.0.0.0 0 192.168.124.1 //192.168.124.1是華為防火墻LAN口IP
     
    設置兩個網段不能互訪的ACL
     
    acl number 3003
     
    rule 1 deny ip source 192.168.127.0 0.0.0.255 destination 192.168.126.0 0.0.0.255
     
    rule 2 deny ip source 192.168.126.0 0.0.0.255 destination 192.168.127.0 0.0.0.255
     
    ACL建立之后,還要在相關VLAN應用一下
     
    interface Vlan-interface126
     
    packet-filter 3003 inbound
     
    五、其他交換機的配置,根據要求,參照核心交換機進行配置即可;
     
    六、防火墻配置:在華為防火墻WEB管理界面,配置三條靜態路由,才能使每個VLAN都能夠與防火墻通訊,從而達到上網的目的
     
     
     

    文本來自采集文章 http://www.jreqjj.icu/24/677.html 如需轉載或刪除,請聯系管理員。

    1 2 3 4 5 6 7 8 9
    分享到:
龍崗網站建設
【龍崗本地網絡公司】——承諾3小時內上門服務!龍崗上門全國熱線:400-666-2014 粵ICP備12018349號 網站維護:深一深圳網站建設 【我要收藏此頁面】 網站地圖
全國龍崗注冊公司-服務網店
微信里卖什么最赚钱